Word document processing
Incident Report for Signable
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 16, 2019 - 16:14 GMT
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Jan 16, 2019 - 16:04 GMT
Monitoring
A fix has been put in place and we are seeing the error rates drop. Please re-upload your documents or resend any API requests which are stuck in 'processing'.
Posted 9 months ago. Jan 16, 2019 - 16:00 GMT
Identified
This has been identified as an issue affecting our Word and Tag processing systems. We are working on a fix now. PDF documents without Tags in them will work fine.
Posted 9 months ago. Jan 16, 2019 - 15:48 GMT
Investigating
We are investigating an issue with uploading Word documents across the system.
Posted 9 months ago. Jan 16, 2019 - 15:42 GMT
This incident affected: Document Processing.