Issue with our document processing systems
Incident Report for Signable
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 17, 2017 - 09:06 GMT
Monitoring
The issue was caused by a configuration change by our document processing provider. This has now been resolved and we are monitoring for any additional errors.
Posted almost 2 years ago. Nov 16, 2017 - 16:51 GMT
Investigating
Investigating increased error rate in our document processing system
Posted almost 2 years ago. Nov 16, 2017 - 16:44 GMT