Email sending issues
Incident Report for Signable
Resolved
Emails are now being processed correctly and instantly.
Posted almost 2 years ago. Jul 26, 2017 - 14:15 BST
Monitoring
Emails are now flowing and error rates have decreased back to normal levels. We will monitor this to make sure its back up and running.
Posted almost 2 years ago. Jul 26, 2017 - 14:08 BST
Update
Sendgrid are having a wide outage, causing a proportion of our emails to fail. We are working with Sendgrid to try to get things back up as soon as possible.
Posted almost 2 years ago. Jul 26, 2017 - 14:02 BST
Identified
We have identified a problem with our email service provider, Sendgrid and are working with them to get things back to 100%
Posted almost 2 years ago. Jul 26, 2017 - 13:53 BST
Investigating
We are investigating an issue with our email service provider which is causing certain emails to fail to be sent.
Posted almost 2 years ago. Jul 26, 2017 - 13:36 BST