Higher error rate with document processing
Incident Report for Signable
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 24, 2018 - 17:16 GMT
Monitoring
We have identified the issue which caused document processing to have a higher error rate, put in a fix and are monitoring.
Posted over 1 year ago. Jan 24, 2018 - 16:59 GMT
Investigating
We are seeing a higher error rate for document processing. We are investigating!
Posted over 1 year ago. Jan 24, 2018 - 16:49 GMT