Followup from scheduled maintenance
Incident Report for Signable
Resolved
The issue has now been resolved and access to both the app and API has been fully restored. Thank you for your patience!
Posted about 2 years ago. Dec 31, 2016 - 00:33 GMT
Identified
We are currently seeing issues with loading the site, following on from the scheduled maintenance. Our team are working on getting things back up and running as soon as possible.
Posted about 2 years ago. Dec 31, 2016 - 00:28 GMT