Increase in 502 errors
Incident Report for Signable
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 05, 2018 - 09:09 GMT
Monitoring
A configuration change has been made on our web servers which were causing random 502 errors. Errors have dropped off but we are continually monitoring the numbers.
Posted about 1 year ago. Mar 05, 2018 - 09:02 GMT
Investigating
Investigating a rise in the number of 502 errors and pages not loading.
Posted about 1 year ago. Mar 05, 2018 - 08:49 GMT