Database slowness
Incident Report for Signable
Resolved
The database load has been reduced and load is back to normal.
Posted over 2 years ago. Feb 07, 2017 - 11:01 GMT
Investigating
We are currently experiencing a high load across our master database which is causing slowness across the produce.
Posted over 2 years ago. Feb 07, 2017 - 10:51 GMT