Parsing Tags from PDF's
Incident Report for Signable
Resolved
We have just released an update which has now fixed this incident and all documents should be processing as normal. Thank you for your patience during this incident.
Posted about 1 year ago. May 09, 2018 - 11:52 BST
Update
A workaround has been implemented however this needs to be enabled on your account. If you are impacted by this (seeing failed document uploads via the API or app.signable.co.uk), please contact help@signable.co.uk. This issue affects a very small number of customers, which is why this is an opt in workaround.
Posted about 1 year ago. May 09, 2018 - 10:02 BST
Identified
We have identified a bug with our system that handles parsing Tags from PDF's. This means that any PDF's that don't have a 'Creation Date', in the meta information, will be stuck as 'processing'. A fix is being worked on, alternatively the PDF can be altered to include a Creation Date.
Posted about 1 year ago. May 08, 2018 - 16:26 BST
This incident affected: Document Processing.