Document processing stuck on 'Processing'
Incident Report for Signable
Resolved
After monitoring the fix for the last 4 hours, we are happy that this incident is resolved.
Posted about 1 year ago. Mar 05, 2018 - 13:52 GMT
Monitoring
After some configuration updates, documents are now processing as expected. We are still monitoring and will do for the rest of the day. Sorry again for the problems this has caused.
Posted about 1 year ago. Mar 05, 2018 - 10:07 GMT
Update
We are still trying to identify the root cause of this issue. Sorry for the problems that this will be causing you.
Posted about 1 year ago. Mar 05, 2018 - 09:55 GMT
Investigating
Investigating an issue with document processing.
Posted about 1 year ago. Mar 05, 2018 - 09:14 GMT