Database errors
Incident Report for Signable
Resolved
After monitoring the situation for the past few hours we are happy that this incident has been resolved.

This incident was caused by a large spike in connections and usage towards the database servers, which had a knock on affect to the rest of our infrastructure.
We have implemented some configuration changes as well as beefed up our standby infrastructure so that if such a spike happened again, our infrastructure would fail over correctly and handle the resources correctly.
Posted about 1 year ago. Feb 20, 2018 - 19:04 GMT
Monitoring
We have identified and fix the cause for the database problems. Access to the whole platform has now been restored. If you are still seeing any problems please contact our customer team.
We are monitoring the fix now and will post a full update as to the cause (and what we will be doing to prevent issues like this in the future) as soon as we are happy that this incident is resolved.
Posted about 1 year ago. Feb 20, 2018 - 14:56 GMT
Update
We are currently investigating database access errors which are preventing users from being able to login to the Signable platform or use the API.
Posted about 1 year ago. Feb 20, 2018 - 14:38 GMT
Investigating
Investigating database errors
Posted about 1 year ago. Feb 20, 2018 - 14:34 GMT