Database issues
Incident Report for Signable
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 02, 2018 - 17:27 GMT
Monitoring
A fix has been put in place to fix this. We are monitoring to make sure that everything is working as expected
Posted about 1 year ago. Mar 02, 2018 - 16:28 GMT
Identified
We have identified the cause of the issue. You may experience times where you can access Signable and times you can't. We are working on a fix now.
Posted about 1 year ago. Mar 02, 2018 - 14:39 GMT
Investigating
Investigating increased errors when accessing the database
Posted about 1 year ago. Mar 02, 2018 - 14:12 GMT