Increased 502 error page
Incident Report for Signable
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 01, 2019 - 15:37 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 01, 2019 - 12:33 GMT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Feb 01, 2019 - 12:22 GMT
This incident affected: Web App.