Incident with sending envelopes via the API
Incident Report for Signable
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 13, 2018 - 15:56 BST
Monitoring
A fix has been implemented so errors should no longer be appearing. We are monitoring the situation to ensure that it is fixed.
Posted about 1 year ago. Sep 13, 2018 - 15:45 BST
Investigating
We are investigating an issue which is causing some envelopes to be failed to send with the error "The document you have provided is not a supported file format. We support PDF, Word or Excel files." via the API.
Posted about 1 year ago. Sep 13, 2018 - 15:32 BST
This incident affected: API.