Issues with accessing database, causing error messages or slow loading
Incident Report for Signable Status Page
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 19:12 GMT
Update
As per the AWS status page (https://status.aws.amazon.com/), the issue is recovering. We will continue to monitor until loads get back to typical levels
Posted Feb 01, 2021 - 16:45 GMT
Update
We are still keeping this issue open, whilst we monitor the load times, until the underlying AWS eu-west-2 is resolved. We are seeing load times coming down whilst we spin up more database instances
Posted Feb 01, 2021 - 14:16 GMT
Monitoring
We have been able to spin up even more database resources which has alleviated some of the pressure on the running instances and the load time is coming down
Posted Feb 01, 2021 - 13:04 GMT
Update
It should be possible to access Signable however it may be a bit slower, due to the ongoing issues at eu-west-2.
Posted Feb 01, 2021 - 12:38 GMT
Update
AWS have confirmed to us that there is an internal issue going on affecting connectivity within the eu-west-2 (London) region.

"[04:24 AM PST] We are experiencing instance connectivity issues in a single Availability Zone (euw2-az3) in the EU-WEST-2 Region."
Posted Feb 01, 2021 - 12:28 GMT
Identified
We have identified wider issues with the AWS London region, specifically one Availability Zone. We are spinning up more database capacity in the unaffected AZ to deal with the increased load causing the slowness
Posted Feb 01, 2021 - 12:14 GMT
Investigating
We are currently investigating this issue.
Posted Feb 01, 2021 - 12:04 GMT
This incident affected: API and New platform API.