Investigating - Public API - Blank responses are being returned when a request is made
Incident Report for Signable Status Page
Resolved
We can confirm that our monitoring is showing that the issues impacting the public API have been resolved. If you continue to experience problems please contact our support team. Thank you for your patience.
Posted Mar 29, 2023 - 11:20 BST
Monitoring
We have implemented a fix for the issues with the public API and are monitoring the situation. We will share an update as soon as we can confirm it has been fully resolved. Thank you for your patience.
Posted Mar 29, 2023 - 09:57 BST
Identified
We have identified a fix for the issues affecting the public API for some of our customers. We’re working to implement it and will let you know as soon as it is deployed.
Posted Mar 29, 2023 - 09:49 BST
Investigating
We are investigating an issue impacting the public API for some customers where making a request is resulting in a blank response. We will share an update as soon as we have more information. Thank you for your patience.
Posted Mar 29, 2023 - 09:34 BST
This incident affected: API.