Identified - Slow response time or failures in the application
Incident Report for Signable Status Page
Resolved
We can confirm that our monitoring is showing that the issues impacting the service have been resolved. If you continue to experience problems please contact our support team hello@signable.co.uk. Thank you for your patience.
Posted Sep 11, 2023 - 13:38 BST
Monitoring
We have implemented a fix for the issues with the service and are monitoring the situation. We will share an update as soon as we can confirm it has been fully resolved. Thank you for your patience.
Posted Sep 11, 2023 - 12:48 BST
Identified
We have identified a fix for the issues affecting the application. We’re working to implement it and will let you know as soon as it is deployed.
Posted Sep 11, 2023 - 12:28 BST
Update
We are continuing to investigate this issue.
Posted Sep 11, 2023 - 12:27 BST
Update
We are continuing to investigate this issue.
Posted Sep 11, 2023 - 12:14 BST
Investigating
We are investigating an issue impacting the application database resulting in the web app being slow to lead and some processes failing. We will share an update as soon as we have more information. Thank you for your patience.
Posted Sep 11, 2023 - 12:03 BST
This incident affected: Web App, API, Document Processing, and Email.