Monitoring - Public Api - 504 Errors
Incident Report for Signable Status Page
Postmortem

What happened?

On Thursday, 22nd February, 2024, starting at 10:11am and resolved at 10:26am, the API returned error messages with a 504 status code on all endpoints.

This happened due to a network misconfiguration while performing maintenance on our API. We did not experience any data loss or corruption of data during this time.

The misconfiguration was spotted and rectified quickly, leading to the service resuming not long after.

What are we doing about this?

We’ve identified the cause of the misconfiguration, and are putting solutions in place to ensure these things are handled before they affect our services.

Posted Feb 26, 2024 - 09:24 GMT

Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 11:15 GMT
Monitoring
We have identified a fix for the issues affecting Public Api. 504 errors. We’re working to implement it and will let you know as soon as it is deployed.
Posted Feb 22, 2024 - 10:27 GMT
This incident affected: API.