Marketing sites not loading
Incident Report for Signable Status Page
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 16:12 BST
Monitoring
After some DNS updates our websites are now coming back online, including our primary signable.co.uk.
Posted Jun 18, 2021 - 15:46 BST
Update
Unfortunately the attack is still ongoing so there aren't any further updates right now except that WPEngine are migrating all of our sites to a different cluster
Posted Jun 18, 2021 - 14:39 BST
Update
Our provider (WPEngine) is suffering from a DDOS attack on the servers that host our websites. They are working to work around this.
Posted Jun 18, 2021 - 13:33 BST
Identified
A provider which provides hosting for our marketing sites, signable.co.uk, signable.nl, signable.help and developer.signable.co.uk are having issues causing these sites not to load. We have been informed that they are working on a fix.

Access to the platform at https://signable.app or via our API is completely unaffected.
Posted Jun 18, 2021 - 12:34 BST