App experiencing issues
Incident Report for Signable Status Page
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 11:48 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2021 - 11:25 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2021 - 10:57 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2021 - 10:35 BST
Update
We are continuing to investigate this issue.
Posted Aug 25, 2021 - 10:32 BST
Update
We are continuing to investigate this issue.
Posted Aug 25, 2021 - 10:29 BST
Investigating
Currently investigating error messages in the app.
Posted Aug 25, 2021 - 10:29 BST
This incident affected: Web App and API.