Resolved - App outage impacting all features
Incident Report for Signable Status Page
Postmortem

What happened?

On Monday, 15th January, starting at 2:15pm and resolved at 2:24:pm our app and internal API experienced a complete outage due to a misconfiguration when rolling out a new cache service. We did not experience any data loss or corruption of data during this time.

The misconfiguration was spotted and rectified quickly, leading to the service resuming not long after.

What are we doing about this?

We’ve identified the cause of the misconfiguration, and are putting solutions in place to ensure these things are handled before they affect our services.

Posted Jan 15, 2024 - 15:43 GMT

Resolved
We can confirm that our monitoring is showing that the issues impacting the app have been resolved. If you continue to experience problems please contact our support team hello@signable.co.uk. Thank you for your patience.
Posted Jan 15, 2024 - 14:00 GMT