Degraded performance of Public API

Incident Report for Signable Status Page

Resolved

We can confirm that our monitoring shows that the issues impacting the API have been resolved. If you continue to experience problems, please contact our support team at hello@signable.co.uk. A full report will be published as soon as we have finished investigating the root cause. Thank you for your patience.
Posted Mar 04, 2025 - 12:45 GMT

Monitoring

We have identified a fix for the issue affecting the API. The fix has been deployed, and we will continue to monitor the situation.
Posted Mar 04, 2025 - 12:35 GMT

Identified

We have identified an issue affecting the API that is causing some requests to time out. We have determined the root cause, and we are actively implementing a fix.
Posted Mar 04, 2025 - 12:33 GMT
This incident affected: API.