Slow load times and inability to login across all services
Incident Report for Signable Status Page
Resolved
We can confirm that our monitoring is showing that the issues impacting the application have been resolved. We are working on processing the backlog of Reminder and Expiry notifications. If you continue to experience any other problems please contact our support team hello@signable.co.uk. Thank you for your patience.
Posted Jun 29, 2023 - 12:11 BST
Monitoring
We have implemented a fix for the issues with the application and are monitoring the situation. We will share an update as soon as we can confirm it has been fully resolved. We continue to work on processing the backlog of envelope reminder and expiry jobs. Thank you for your patience.
Posted Jun 29, 2023 - 11:01 BST
Update
Services have recovered and are working as expected; however, scheduled reminders are delayed. We are working on this. Thank you again for your patience.
Posted Jun 29, 2023 - 10:50 BST
Identified
We have identified a fix for the issues affecting all services. We’re working to implement it and will let you know as soon as it is deployed.
Posted Jun 29, 2023 - 10:33 BST
Update
We are continuing to investigate an issue impacting all services. We will share an update as soon as we have more information. Thank you for your patience.
Posted Jun 29, 2023 - 10:21 BST
Investigating
We are investigating slow loading times and inability to login across all services.
Posted Jun 29, 2023 - 09:59 BST
This incident affected: Web App, API, Document Processing, Email, Login via www.Signable.co.uk, Stripe API, and New platform API.