Issue affecting API following on from AWS issues
Incident Report for Signable
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 13:28 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2020 - 13:15 BST
Investigating
We are currently investigating this issue.
Posted Aug 25, 2020 - 13:03 BST
This incident affected: API.