Resolved - Degraded Performance - Delay in email sending
Incident Report for Signable Status Page
Resolved
We can confirm that our monitoring is showing that the issues impacting email sending have been resolved. If you continue to experience problems please contact our support team hello@signable.co.uk. Thank you for your patience.
Posted Sep 01, 2023 - 14:25 BST
Monitoring
We have implemented a fix for the issues with email sending and are monitoring the situation. We will share an update as soon as we can confirm it has been fully resolved. Thank you for your patience.
Posted Sep 01, 2023 - 14:14 BST
Investigating
We are investigating intermittent delays in sending some emails. We will share an update as soon as we have more information. Thank you for your patience.
Posted Sep 01, 2023 - 14:00 BST
This incident affected: Email.