Unable to upload documents to API via URL where Let’s Encrypt certificate is used
Incident Report for Signable Status Page
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 13:23 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 13:11 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2021 - 12:49 BST
Update
We are continuing to investigate this issue.
Posted Oct 01, 2021 - 12:48 BST
Investigating
We are currently investigating this issue.
Posted Oct 01, 2021 - 12:42 BST
This incident affected: API.