Access issues to web app and API
Incident Report for Signable Status Page
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 10:10 BST
Investigating
We are currently investigating issues of users being unable to log into or use our web app and API.
Posted Apr 09, 2024 - 10:05 BST
This incident affected: Web App and API.