Issues with AWS eu-west-2 region affecting networking
Incident Report for Signable Status Page
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 12:46 BST
Update
We are seeing a normal level of requests across our application however our database instances are under higher load due to not being able to load balance to the affected availability zone.
This may cause a slight slow down however the systems are up and running.
Posted Aug 25, 2020 - 12:31 BST
Monitoring
We are seeing more of our services recover
Posted Aug 25, 2020 - 11:56 BST
Update
We are seeing our services coming back now after the recent changes to remove the affected zone
Posted Aug 25, 2020 - 11:49 BST
Update
We are still working on trying to work around the widespread AWS issue
Posted Aug 25, 2020 - 11:32 BST
Update
We have removed the euw2-az2 zone from our infrastructure and are starting to see systems starting to come back up
Posted Aug 25, 2020 - 11:18 BST
Update
We are continuing to work on a fix for this issue.
Posted Aug 25, 2020 - 11:05 BST
Identified
There is a widespread issue with the eu-west-2 region across AWS, initial suggestions are showing its a network problem with the euw2-az2 zone. We are working with AWS to get things back up and running as soon as possible.
Posted Aug 25, 2020 - 11:04 BST
Update
We are investigating a network issue in one of our availability zones within the AWS eu-west-2 region. We are working to mitigate this asap.
Posted Aug 25, 2020 - 10:50 BST
Investigating
We are currently investigating this issue.
Posted Aug 25, 2020 - 10:31 BST
This incident affected: Web App, API, Document Processing, and New platform API.