Investigating - Signable.co.uk marketing site is inaccessible
Incident Report for Signable Status Page
Resolved
We can confirm that our monitoring is showing that the issues impacting signable.co.uk have been resolved. A full post-mortem will be published as soon as it is available. If you continue to experience problems please contact our support team hello@signable.co.uk. Thank you for your patience.
Posted Apr 15, 2024 - 16:45 BST
Monitoring
We have identified a fix for the issues affecting signable.co.uk. We’re working to implement it and will let you know as soon as it is deployed.
Posted Apr 15, 2024 - 16:14 BST
Investigating
We are investigating an issue impacting the marketing website signable.co.uk. If you usually go to the site to login, you can instead go directly to https://signable.app/login. We will share an update as soon as we have more information. Thank you for your patience.
Posted Apr 15, 2024 - 15:02 BST
This incident affected: Login via www.Signable.co.uk.