Identified - Public API - Unable to send envelopes

Incident Report for Signable Status Page

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 10:56 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2025 - 10:50 GMT

Identified

We have identified a fix for the issues affecting the Public API, including the inability to send envelopes. We’re working to implement it and will let you know as soon as it is deployed.
Posted Feb 04, 2025 - 10:46 GMT
This incident affected: API.